Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 09, 2023 - 20:00 BST
Scheduled
We’d like to advise that planned maintenance works will be taking place on our SD-WAN platform from 18:00 on Tuesday 7th March until 05:00 on Friday 10th March 2023. Where planned works conclude earlier, we’ll update this page in advance.
During this time, users will not be able to access the SD-WAN Administration and Analytics consoles, meaning that: - firewall configuration changes will not be possible - the network monitoring capability will not be accessible - reporting options cannot be used.
We’d like to re-assure you that the SD-WAN will continue to work during the planned works period.
Normal functionality will resume once the maintenance window has finished and no other Virgin Media Business services are impacted by this change.
Please keep checking this page during the maintenance window for further updates. If we do complete the work earlier than expected, then we will update this page.
Thanks for your understanding.
Posted Oct 09, 2023 - 12:52 BST
This scheduled maintenance affected: SD-WAN Cloud Console.