Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2021 - 19:00 GMT
Scheduled
Planned Maintenance Works
We’d like to advise that planned maintenance works will be taking place on our SDWAN platform from 1900 on Tuesday 16th November until 2200.
During this time, users will not be able to access the SDWAN Administration and Analytics consoles, meaning that:
- firewall configuration changes will not be possible - the network monitoring capability will not be accessible - reporting options cannot be used.
Normal functionality will resume once the maintenance window has finished and no other Virgin Media Business services are impacted by this change.
Please keep checking this page during the maintenance window for further updates. If we do complete the work earlier than expected, then we will update this page.
Posted Nov 12, 2021 - 16:42 GMT
This scheduled maintenance affected: SD-WAN Cloud Console and Identity and Access Management.