Thank you for your patience. The SDWAN Console issue is now resolved and we will lift the status page at 2:30 pm.
Posted Jul 19, 2024 - 14:29 BST
Identified
Apologies for the SDWAN Console disruption. Issue has been identified and we will be resuming service shortly. All other SDWAN services are working as normal.
Thank you for your patience.
Posted Jul 19, 2024 - 13:10 BST
Investigating
Apologies for the SDWAN Console disruption. We are currently investigating an issue with SDWAN Console. All other SDWAN services are working as normal. We will update here as soon as we can. Thank you for your patience.